Update dependencies, fix compatibility with Sphinx 1.6, ignore PyCharm files
[cacert-infradocs.git] / doc-requirements.txt
index 2d10381..e317d52 100644 (file)
@@ -1,13 +1,13 @@
-Babel==2.3.4
-Jinja2==2.8
-MarkupSafe==0.23
-Pygments==2.1.3
-Sphinx==1.4.3
-alabaster==0.7.8
-docutils==0.12
+Babel==2.5.1
+Jinja2==2.10
+MarkupSafe==1.0
+Pygments==2.2.0
+Sphinx==1.6.6
+alabaster==0.7.10
+docutils==0.14
 imagesize==0.7.1
-pytz==2016.4
-six==1.10.0
+pytz==2017.3
+six==1.11.0
 snowballstemmer==1.2.1
 jandd.sphinxext.ip==0.2.4
 jandd.sphinxext.mac==0.1.0