Update dependencies
authorJan Dittberner <jandd@cacert.org>
Tue, 27 Mar 2018 16:15:28 +0000 (18:15 +0200)
committerJan Dittberner <jandd@cacert.org>
Tue, 27 Mar 2018 16:15:28 +0000 (18:15 +0200)
doc-requirements.txt

index 7752ffe..48afd07 100644 (file)
@@ -1,16 +1,27 @@
-Babel==2.5.1
+Babel==2.5.3
+GitPython==2.1.9
 Jinja2==2.10
 MarkupSafe==1.0
 Pygments==2.2.0
-Sphinx==1.6.6
+Sphinx==1.7.2
 alabaster==0.7.10
+certifi==2018.1.18
+chardet==3.0.4
 docutils==0.14
-imagesize==0.7.1
-pytz==2017.3
-six==1.11.0
-snowballstemmer==1.2.1
+gitdb2==2.0.3
+idna==2.6
+imagesize==1.0.0
+ipcalc==1.99.0
 jandd.sphinxext.ip==0.2.4
 jandd.sphinxext.mac==0.1.0
+packaging==17.1
 py-dateutil==2.2
+pyparsing==2.2.0
+pytz==2018.3
+requests==2.18.4
+six==1.11.0
+smmap2==2.0.3
+snowballstemmer==1.2.1
+sphinxcontrib-websupport==1.0.1
+urllib3==1.22
 validate-email==1.3
-GitPython==2.1.8